"Received: ; Thu Sep 16 14:47:18 1999 +0200" is shown as "06/02/2101 06:28"

RESOLVED DUPLICATE of bug 216613

Status

RESOLVED DUPLICATE of bug 216613
14 years ago
14 years ago

People

(Reporter: zxwang, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: version 0.9 (20041103)

I'v conserved old emails in my mailbox and I imported them in Thundbird.
Three years' message have date of this format:

Received: ; Thu Sep 16 14:47:18 1999 +0200

Thunderbird shows date of ALL these messages with the same date:
"06/02/2101 06:28";

Exemple of header (sender and receiver are replaced by "..."):
From - Mon Jan 1 00:00:00 1965
X-Mozilla-Status: 0011
X-Mozilla-Status2: 00000000
Received: ; Wed Jan 07 09:36:30 1998 +0200
To: "..." <...>
From: "..." <...>
Subject: Re: Re[2]: S-x86; 2.6 and MegaRaid controler (on Dell PowerEdge 
Cc: 
Bcc: 
X-Attachments: 
X-Priority: 3
X-MSMail-Priority: Normal
In-Reply-To: <9801068841.AA884111882@mail.oe.com>
References: 
X-Eudora-Signature: <Standard>
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2014.211

Another exemple:
From - Mon Jan 1 00:00:00 1965
X-Mozilla-Status: 0001
X-Mozilla-Status2: 00000000
Received: ; Mon Jan 04 20:41:07 1999 +0200
X-Priority: 3
X-MSMail-Priority: Normal
To: <...>
From: "..." <...>
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2014.211
Subject: ...
Cc: 
Bcc: 
X-Attachments: 
In-Reply-To: 
References: 
X-Eudora-Signature: <Standard>

But this message's date is shown correctly:
From - Mon Jan 1 00:00:00 1965
X-Mozilla-Status: 0011
X-Mozilla-Status2: 00000000
From: "..." <...>
To: "..." <...>
References: <19991223133221.49963.qmail@hotmail.com>
Subject: ...
Date: Thu, 30 Dec 1999 15:35:49 +0100
Organization: ...
MIME-Version: 1.0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 5.00.2014.211
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2014.211

The difference is :
- there is a "Date" field
- the date has "+0100" insteed of "+0200".


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 216613 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.