I set Firefox as my default browser, but as soon as my NetZero dialup service connects, it pulls up IE instead.

RESOLVED DUPLICATE of bug 251809

Status

()

RESOLVED DUPLICATE of bug 251809
14 years ago
14 years ago

People

(Reporter: captainbeagle, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Instead of pulling up Firefox as my default browser when my NetZero service
connects, it instead pulls up Firefox.  If I set Mozilla as my default, it comes
up as the default browser liek it should, but if I set Firefox, then Internet
Explorer pulls up and automatically sets it back to IE.

Reproducible: Always
Steps to Reproduce:
1.I click on the executable file for NetZero and click connect.
2.It finishes connecting and loads the default browser.
3.If Firefox is set as default, it loads IE, if anything else it set, it loads
correctly.

Actual Results:  
Internet Explorer displays and sets itself as the default browser.

Expected Results:  
Loaded Firefox since it was supposed to be default.

Comment 1

14 years ago
Has to be a dupe somewhere, but I think TE, not invalid
Bug 263206
Bug 251809

Updated

14 years ago
Assignee: firefox → bugs
Component: Preferences → OS Integration
QA Contact: mconnor → firefox.os-integration
Summary: I set Fireox as my default browser, but as soon as my NetZero dialup service connects, it pulls up IE instead. → I set Firefox as my default browser, but as soon as my NetZero dialup service connects, it pulls up IE instead.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 251809 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.