Sending certain file attachments end up as inline text rather than a file.

RESOLVED DUPLICATE of bug 65794

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 65794
13 years ago
13 years ago

People

(Reporter: Michael, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I send a text based file as an attachment (for example a .txt or .m file)
the receipient does not receive the emailed file as an attachment but rather the
text of the files appears as text inside the email.

It's a little annoying since the receipient needes to cut and paste from the
email into a file rather than simply saving the file.

To get around this I can zip a text file and email the zip file, but this is NOT
ideal.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
See workaround at bug 65794 comment 11.

*** This bug has been marked as a duplicate of 65794 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.