java based news ticker will not display

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: mohn.fong, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

7am's java news ticker banner can't be displayed in FF, though it works fine in
IE & NS of whatever version.

Reproducible: Always
Steps to Reproduce:
1. visit the two URL's above and see (not)
2.
3.



Expected Results:  
see the ticker displayed

this is independent of page formatting, etc.
(Reporter)

Comment 1

14 years ago
I received an email from 7am.com with an image attached of FF PR1 displaying
their  ticker, so it looks like maybe FF is not the direct culprit.

Another (April '04) ticker bug suggests the java version may be at fault.  Doing
about:plugins shows the following on my system:
Java Plug-in 1.4.1_07 for Netscape Navigator (DLL Helper)
Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)

could their be a conflict here?  The April bug report stated that Java was up to
only 1.4.1_02.

(Reporter)

Comment 2

14 years ago
The conflict is confirmed!  Deleting the 1.4.1_07 plugin files solved the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Cruel though "invalid" sounds, "fixed" means "Firefox had a bug, and this code
right here was checked in to fix the bug" while "invalid" means "it turns out it
wasn't actually a bug in Firefox."
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → INVALID
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
You need to log in before you can comment on or make changes to this bug.