If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Button click event not working on this page

VERIFIED DUPLICATE of bug 261161

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 261161
13 years ago
13 years ago

People

(Reporter: salemkannan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322; .NET CLR 2.0.40607)
Build Identifier: Firefox/1.x

In the page - www.icicidirect.com, the button click event is not getting fired 
in Firefox. These buttons are not getting recognised as links.

Reproducible: Always
Steps to Reproduce:
1. Login to www.icicidirect.com
2. Try clicking in any of the buttons provided on this page.( Ex. home)

Actual Results:  
Nothing happens. These buttons are recognised just as a text and not as a 
hypelink to the next page

Expected Results:  
On click of the buttons, the browser should navigate to next page provided in 
the hyperlink.
According to your description, you meant to file this against Firefox rather
than Bugzilla.
Assignee: justdave → firefox
Component: Bugzilla-General → General
Product: Bugzilla → Firefox
QA Contact: mattyt-bugzilla → firefox.general

*** This bug has been marked as a duplicate of 261161 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.