Website photo galleries created with Microsoft Frontpage 2002 do not fit within specified width .

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: raeandj, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Website photo galleries created with Miscrosoft Frontpage 2002 do not fit within
specified width parameters. All thumbnails are shown rather than selected few.
Displayed column is too wide and user needs to use lower scroll bar

Reproducible: Always
Steps to Reproduce:
1. Use Internet explorer and access
http://users.bigpond.net.au/sydney_siders/the_hoods.htm
2. Open Firefox and access:
http://users.bigpond.net.au/sydney_siders/the_hoods.htm
3. Compare the width difference of the displayed gallery.

Actual Results:  
Huge difference in displayed results.

Expected Results:  
Screen width gallery display.

Updated

14 years ago
Assignee: bryner → firefox
Component: Build Config → General
QA Contact: asa → firefox.general
Summary: Website photo galleries created with Miscrosoft Frontpage 2002 do not fit within specified width . → Website photo galleries created with Microsoft Frontpage 2002 do not fit within specified width .

Comment 1

14 years ago
See Bug 266963.

If you are able to determine that your preferred browser cannot render
the page as a standard browser does then it makes more sense to take it
up with that browser's vendor
The place to take it up is with the FrontPage folks: they chose to give you a
tool that creates browser-detecting Javascript that gives IE scrolling
thumbnails and anything they identify as NS6, including Firefox, the whole batch.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
*** Bug 274699 has been marked as a duplicate of this bug. ***
*** Bug 280803 has been marked as a duplicate of this bug. ***
*** Bug 285162 has been marked as a duplicate of this bug. ***
*** Bug 348870 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.