"Tabbrowser Extensions" is missing from the update.mozilla.org page

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WONTFIX
13 years ago
2 years ago

People

(Reporter: henrik, Unassigned)

Tracking

unspecified

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041119 Firefox/1.0 (Debian package 1.0-3)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041119 Firefox/1.0 (Debian package 1.0-3)

The excellent Tabbrowser Extensions is not listed on the Firefox Extensions page.

* Extension name: Tabbrowser Extensions
* Version number: 1.11.2004111302
* Release date: 2004-11-13
* Author name: SHIMODA "Piro" Hiroshi
* E-mail address: piro@p.club.ne.jp
* URL to extension homepage: http://piro.sakura.ne.jp/xul/_tabextensions.html.en
* URL to .xpi file: http://piro.sakura.ne.jp/xul/xpi/tabextensions_en.xpi
* Size of .xpi file: 242K
* A good description: This is an extension for extending operations of tabbed
browsing, e.g., tabs become re-ordable by drag and drop.

The extension is also available in Japanese.

Reproducible: Always
Steps to Reproduce:
1. Open update.mozilla.org and click on Extensions, then Tabbed Browsing.
2. Scroll down the page, looking for Tabbrowser Extension

Actual Results:  
Did not find the Tabbrowser Extension

Expected Results:  
The extension should have been listed.

Comment 1

13 years ago
This extension is known to cause bugs with the browser, as well as crashes and
application instability.

Because of the known problems and the number of bugs that have been filed
against Firefox that magically go away when this extension is disabled, this
extension will not be listed on update until its fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
*** Bug 289096 has been marked as a duplicate of this bug. ***
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.