Most Popular list blank - not showing any extensions

RESOLVED DUPLICATE of bug 267941

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 267941
14 years ago
3 years ago

People

(Reporter: Robert Wiblin, Assigned: wolf)

Tracking

unspecified
x86
Windows XP

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

Go to the website update.mozilla.org and notice that nothing is listed under the
heading Most Popular. There used to be extensions there, but now there are none!

Reproducible: Always
Steps to Reproduce:
1.Go to update.mozilla.org
2.Look at it
Actual Results:  
Nothing under Most Popular

Expected Results:  
Shown most popular extensions!
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 267941 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.