Update Plastikthunder Crystal SVG for TB

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED INVALID
13 years ago
2 years ago

People

(Reporter: Víctor Fernández, Assigned: alanjstr)

Tracking

unspecified

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7.2) Gecko/20040815
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7.3) Gecko/20041016

I wanted to submit a new theme for Thunderbird in Mozilla Update:

Name: Plastikthunder Crystal SVG
Version: 1.0 beta
minVersion: 0.8
maxVersion: 0.9.0+

Author: Víctor Fernández Martínez
Home page: http://www.polinux.upv.es/mozilla

Download link:
http://www.polinux.upv.es/mozilla/plastikthunder/jar/plastikthunder.jar
Preview: http://www.polinux.upv.es/mozilla/imagenes/temas/plastikthunder.png


I already posted another theme whose name is Plastikfox and is it equivalent for
Firefox:
https://update.mozilla.org/themes/moreinfo.php?application=firefox&id=213&vid=1149

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 167419 [details]
Theme preview
(Reporter)

Comment 2

13 years ago
There seems to be some kind of problem with the character enconding. Using HTML
entities my name would be:

Víctor Fernández Martíndez
(Assignee)

Comment 3

13 years ago
Well, the html entities get escaped, so that doesn't work, either.  I re-saved
your name by copying from bugzilla.  Looks like it is happy now.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

13 years ago
tested+
User Agent: Mozilla Thunderbird 0.9 (X11/20041103)

Themes works fine, but is not (yet) compatible with Thunderbird 1.0

Comment 5

13 years ago
Marking tested+ according to comment 4.
Whiteboard: tested+
(Assignee)

Comment 6

13 years ago
This has a different GUID from the Firefox version, right?  Although if you
renamed them and had the same GUID, it would relate them to each other so
someone would know that there are both a FX and TB version.  You could call them
both Plastik Crystal SVG.  Just a suggestion.  

I'll be uploading this soon.
Assignee: nobody → Bugzilla-alanjstrBugs
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
Whiteboard: tested+ → In queue
(Assignee)

Updated

13 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

13 years ago
I've made a new version of this theme. It adds support for Thunderbird 1.0. I've
also changed the GUID to the same as in the Firefox version of the theme. The
link is:

http://www.polinux.upv.es/mozilla/plastikthunder/jar/plastikthunder.jar
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: In queue
(Assignee)

Updated

13 years ago
Assignee: Bugzilla-alanjstrBugs → nobody
Status: REOPENED → NEW

Comment 8

13 years ago
PlastikThunder seems currently listed as Firefox theme.
When I search Thunderbird themes no PlastikThunder is listed.
(Assignee)

Comment 9

13 years ago
There's a bug in UMO that makes it say Firefox at the top.  But the
compatibility listing does show TB.  

Compare
https://addons.update.mozilla.org/themes/moreinfo.php?vid=1379&id=419
to
https://addons.update.mozilla.org/themes/moreinfo.php?vid=1379&id=419&application=thunderbird

If you're going to use the same GUID, you need to use the same name.  
Assignee: nobody → Bugzilla-alanjstrBugs
(Assignee)

Comment 10

13 years ago
That bug, by the way, is 276243
Severity: enhancement → normal
Summary: Add Theme for Thunderbird: Plastikthunder Crystal SVG → Update Plastikthunder Crystal SVG for TB
(Assignee)

Comment 11

13 years ago
Please use the Developer Control Panel to upload your addon
https://addons.update.mozilla.org/developers/
Status: NEW → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.