Closed Bug 27240 Opened 20 years ago Closed 20 years ago

xul text widgets not redrawing in aim logoff

Categories

(Core :: XUL, defect, P3)

All
Mac System 8.5
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: andreww, Assigned: trudelle)

Details

(Whiteboard: [PDT-])

steps to reproduce:
1) launch aim
2) login (username/pw) if have trouble try using build 2000020414
3) go to file > sign off

Expected results: 
signon panel displays username prefilled

Actual results
signon panel screenname field is blank until user clicks "into " field.

Redraw not happening until field "gets focus"
setting confidential
Group: netscapeconfidential?
No need for confidental
Group: netscapeconfidential?
Summary: xul text widgets not redrawing in aim logoff → [BETA1] xul text widgets not redrawing in aim logoff
putting beta1 in keyword field, where it belongs :-)
also setting scalkings as qa contact
Keywords: beta1
QA Contact: paulmac → scalkins
Summary: [BETA1] xul text widgets not redrawing in aim logoff → xul text widgets not redrawing in aim logoff
Whiteboard: [PDT-]
I can't reproduce this using today's opt comm bits on MacOS 8.6. Resolving as

WFM. If you're still seeing it, please reopen with any further information

needed to reproduce.

Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
I did not see this on the 2000-02-10-15 m14 Build for mac. Verifying Worksforme.
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: scalkins → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.