Firefox isn't properly rendering any site.

VERIFIED DUPLICATE of bug 272430

Status

()

--
major
VERIFIED DUPLICATE of bug 272430
14 years ago
14 years ago

People

(Reporter: misterholloway, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I'm new to Firefox, and have just installed it.  Every website I try
is being rendered in this god-awful blue blackground with white text. 
It's not like a web page at all.

At first I thought it was maybe not rendering the CSS correctly, but
now it seems to me that it's just not doing much to even render the
HTML.  I mean, even for a site with no style sheet, just straight
HTML, this white-on-blue is being used.

Is Firefox using its own CSS?  If so, how do I turn that off?  Or
rather, what is the solution to my problem?

Reproducible: Always
Steps to Reproduce:
1.  Open Firefox.
2.  Go to any site.
3.  Enjoy blue background and white text no matter what.

Actual Results:  
I get to see the page rendered with white text on a blue background.  Graphics
do come through, although not placed as the CSS would have them.

Expected Results:  
Should have shown the page just as Mozilla and Opera and IE do.

I'm not doing anything special, nor accessing any special sites, nor running any
kind of special equipment.  WinXP Home on a standard Dell box.  I can send you a
JPG showing side-by-side Mozilla and Firefox looking at the mozilla home page
and you can see that Mozilla is rendering as expected while Firefox is showing
everything in this white-on-blue fashion that is making my eyeballs bleed.

TIA

*** This bug has been marked as a duplicate of 272430 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.