layout falls of edge of page, no horizontal scroll bar

VERIFIED DUPLICATE of bug 34176

Status

()

Core
Layout
P3
major
VERIFIED DUPLICATE of bug 34176
18 years ago
17 years ago

People

(Reporter: emckinney, Assigned: karnaze (gone))

Tracking

({testcase, verifyme})

Trunk
x86
Windows NT
testcase, verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Yahoo news page about Afghan airliner hijacking.  Mozilla renders the right side
More Information column half-way off the right edge of the screen.  Doesn't
matter whether the sidebar is up or not -- Mozilla actually re-renders the page
to handle the increased width while holding the More Info half-way off screen.
Worse, no horizontal scroll bar appears, so you can never get to the information.

Comment 1

18 years ago
This works okay for me with the latest build
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
Keywords: verifyme

Comment 2

18 years ago
I don't see any problems with this page. However, I don't see a "More 
Information" column.

Comment 3

18 years ago
This problem still exists on http://www.geeknews.com/index.shtml
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 4

18 years ago
Not working on Windows Install build 2000070909

Comment 5

18 years ago
Can't see the bug with ID 2000072520
Maybe the URL in the headers of the bug 
definition should be changed because the Dailynews
@ Yahoo page is not reacheable anymore.

Comment 6

18 years ago
I can confirm that the text at http://www.geeknews.com/index.shtml disappears
off right of page without a horizontal scrollbar for me.

Using win32 2000082815 build. 

Comment 7

18 years ago
Methinks troy isn't gonna fix this.  reassigning back to layout owner
Assignee: troy → clayton
Status: REOPENED → NEW

Comment 8

18 years ago
I don't think this is Win specific, I can see what is described by
 gary_Cope@yahoo.com 2000-08-29 16:18 with Build ID: 2000090421 / Red Hat 6.2

Comment 9

18 years ago
I see it too Linux 2000090508.
On the attached screenshot note the 'V' towards the bottom on the right is the
start of a sentence reading "Very nice work and the guy will do them for everyone."

Comment 10

18 years ago
Created attachment 14071 [details]
Image showing page wider than screen with no scrollbar

Updated

18 years ago
Assignee: clayton → rods
Dividing up Claytons bugs to triage

Comment 12

18 years ago
I mentioned this to you guys this last week.
Assignee: rods → karnaze

Comment 13

17 years ago
Created attachment 19294 [details]
a testcase html file that demonstrates this problem as simply as I can possibly do it.

Comment 14

17 years ago
I can verify that the testcase shows the problem in build 2000101014 M18 on Win98
Upon managerial request, adding the "testcase" keyword to 84 open layout bugs that
do not have the "testcase" keyword and yet have an attachement with the word
"test" in the description field. Apologies for any mistakes.
Keywords: testcase

Comment 16

17 years ago
this is dupe, it will be fixed by my patch attached to bug 34176 

*** This bug has been marked as a duplicate of 34176 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 17

17 years ago
Verified dupe of bug 34176: Text in articles does not wrap correctly
(table-layout: fixed)
This testcase has "table-layout: fixed"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.