Spellcheck on subject line

VERIFIED DUPLICATE of bug 3459

Status

Thunderbird
Message Compose Window
--
minor
VERIFIED DUPLICATE of bug 3459
13 years ago
13 years ago

People

(Reporter: Alex Harford, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

The spellchecker does not check the subject line for errors when sending a
message.  It does work for the message text though.

Reproducible: Always
Steps to Reproduce:
1. Compose a message
2. Set the subject line to an incorrectly spelled word 'spftware'
3. Set the message body to be spelled correctly.

Actual Results:  
The message gets sent with no errors

Expected Results:  
The spell check dialog should have come up.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 3459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.