Popup blocker disabled randomly from enabled setting

RESOLVED DUPLICATE of bug 262824

Status

()

RESOLVED DUPLICATE of bug 262824
14 years ago
14 years ago

People

(Reporter: sherfh, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Checking web features under options and ensuring popup blocking is enabled
confirm setting retained by restarting firefox and checking setting

Start browsing and at some point a popup is displayed.

Check web features and realise that popup blocking is now disabled.


Reproducible: Sometimes
Steps to Reproduce:
1.  Ensure that popup blocking is enabled
2.  Browse for a bit (browser is usually open for around 1-2 hours)

Actual Results:  
A popup appears and popup blocking has been reset to disabled

Expected Results:  
The popup should have been blocked and the popup blocking setting should remain
enabled until I choose to disable it

My PC has a fresh install of Win2K with SP4 and Firefox 1.0 (release) installed
- no previous firefox browsers installed.

I've got tabbrowser extensions 1.11.2004111302 and Adblock v.5 d2 installed 

This issue has occured at least three times in the past and seems to happen
randomly.
"I've got tabbrowser extensions 1.11.2004111302"

This is caused by TBE, please try it again without TBE and reopen this bug if
you still get this problem without installed extensions.

-> invalid (TBE bug)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 262824 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.