Thuderbird downloaded & mounted but will not open

RESOLVED DUPLICATE of bug 276571

Status

--
major
RESOLVED DUPLICATE of bug 276571
14 years ago
8 years ago

People

(Reporter: tralfaz, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When i try to open,  the desktop flashes & relaunches and nothing hapens.  have
downloaded twice.  Mounted twice each time. Same result.  After closing
everything that was open, tyed again.  Same result.

Reproducible: Always
Steps to Reproduce:
1.Download Thunderbird for mac from website.thunderbird-0.9-mac.dmg.gz
2.click on gz to mount.thunderbird-0.9-mac.dmg
3.click on Thunderbird volume to open.  desktop relaunces.

Actual Results:  
Nothing

Expected Results:  
Opend Thunderbird to use

about:buildconfig

Build platform
target
powerpc-apple-darwin7.4.0

Build tools
Compiler 	Version 	Compiler flags
cc 	gcc version 3.3 20030304 (Apple Computer, Inc. build 1640) 	-Wall -W
-Wno-unused -Wpointer-arith -Wcast-align -Wno-long-long
-I/Developer/SDKs/MacOSX10.2.8.sdk/usr/include -fpascal-strings -no-cpp-precomp
-fno-common -I/Developer/SDKs/MacOSX10.2.8.sdk/Developer/Headers/FlatCarbon -pipe
c++ 	gcc version 3.3 20030304 (Apple Computer, Inc. build 1640) 	-fno-rtti
-fno-exceptions -Wall -Wconversion -Wpointer-arith -Wcast-align
-Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor
-Wno-long-long -I/Developer/SDKs/MacOSX10.2.8.sdk/usr/include -fpascal-strings
-no-cpp-precomp -fno-common -fshort-wchar
-I/Developer/SDKs/MacOSX10.2.8.sdk/Developer/Headers/FlatCarbon -pipe

Configure arguments
--disable-ldap --disable-mailnews
--enable-extensions=cookie,xml-rpc,xmlextras,pref,transformiix,universalchardet,webservices,inspector,gnomevfs,negotiateauth
--enable-crypto --disable-composer --enable-single-profile
--disable-profilesharing '--enable-optimize=-O2 -g' --disable-debug
--disable-tests --enable-official-branding --enable-static --disable-shared
--enable-prebinding --with-macos-sdk=/Developer/SDKs/MacOSX10.2.8.sdk
As I wrote in Bug 272744 Comment #5, Release Notes of Firefox 1.0 says ;
 ( http://www.mozilla.org/products/firefox/releases/ )
>Mac OS X
>Double click the Firefox 1.0.dmg.dz Disk Image to uncompress and mount it.
>Your browser may have already done this for you. Double click the Firefox Disk
>Image to open it in Finder and drag the Firefox application onto your hard disk. 
*******
>Do not double click the icon in the disk image! Be sure to drag the Firefox
>application out of the disk image and onto your Hard Disk before running it.
*******
>Drag the icon to your Dock if you want it to appear there.
This is also applicable to Thunderbird, possibly.
Isn't this problem?

If not, it may be same problem as Bug 272621. 

Comment 2

14 years ago
Those instructions from previous comment were from a recent blog by aebrahim
about the analogous problem with Firefox:
http://blog.ebrahim.org/archives/2004/12/30/mac_firefox_install_problems.php 

One other thing before attempting the steps to install- first you must make sure
StuffIt Expander is installed.

This looks to be the same as bug 276571, which is already statused as NEW so I'm
resolving this one as duplicate.

*** This bug has been marked as a duplicate of 276571 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.