bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

"Downloading Mail for Offline Use" msg remains displayed after going Offline

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: trix supremo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
The message "Download Mail for Offline Use" remains displayed after going Offline.

Reproducible: Always
Steps:
1. Go Offline, either from File menu or from icon(bottom-left).
2. Click Download in "Do you want to download ..." dialog.

Actual:
Message "Downloading Mail for Offline Use" remains displayed

Expected:
Message to clear after downloading .

Comment 1

12 years ago
I'd much rather have an actual "downloading done" message when it's done.
QA Contact: general

Updated

10 years ago
Assignee: mscott → nobody

Comment 2

10 years ago
Gary could have a look if this still exist, I believe this fixed long time ago. Just can't confirm because don't have currently my macbook
The message clears after downloading. Shredder Alpha 2 on Leopard.

-> WFM.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.