Strange aligment of table caption

RESOLVED DUPLICATE of bug 144379

Status

()

RESOLVED DUPLICATE of bug 144379
14 years ago
14 years ago

People

(Reporter: tsdgeos, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040804
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040804

I have a web page where the caption of a table (Translation Status CVS) is not
centered when i think i have made it show centered, Konqueror shows it centered
and i think IE does it too.

Reproducible: Always
Steps to Reproduce:
1. Open http://kgeography.berlios.de/translation.php in Mozilla
2. Open http://kgeography.berlios.de/translation.php in Konqueror
3. See the diferences



Expected Results:  
Show translation status CVS centered over the table like Konqueror does
(Reporter)

Comment 1

14 years ago
Created attachment 167523 [details]
Small test case
(Reporter)

Comment 2

14 years ago
Created attachment 167524 [details]
How the test case renders on mozilla
(Reporter)

Comment 3

14 years ago
Created attachment 167525 [details]
How the test case renders on Konqueror, IMHO a better rendering given the code

Comment 4

14 years ago
This rendering is correct.

Dup of 144379 via 149520.

*** This bug has been marked as a duplicate of 144379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.