can't use all type of IBM thinkpad trackpoint scroll bar

RESOLVED WORKSFORME

Status

()

Firefox
Keyboard Navigation
--
minor
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Wang YenPo, Assigned: mkaply)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.5) Gecko/20041119 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.5) Gecko/20041119 Firefox/1.0

can't use  all type of IBM thinkpad trackpoint scroll bar
please see http://www.pc.ibm.com/ww/whyfiles/pointingdevice.html
the Internet scroll bar(center blue key)

It's a very good function for ThinkPad user , but can't work in FireFox.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
Mike, didn't you once find a solution for this? Is it a matter of downloading
the latest driver?
Assignee: aaronleventhal → mkaply
(Assignee)

Comment 2

13 years ago
What exactly doesn't work?
(Reporter)

Comment 3

13 years ago
the trackpoint scroll key (the  center blue key ) don't work

Comment 4

13 years ago
This is worksforme, in Firefox trunk.

Reopen if you find it broken in the trunk.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 5

13 years ago
*** Bug 305211 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.