RSS Livemarks should show the difference between visited pages and not

RESOLVED DUPLICATE of bug 260849

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 260849
13 years ago
11 years ago

People

(Reporter: Nik Makepeace, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0 (MOOX M2)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0 (MOOX M2)

There should be some UI indication that a link in an RSS bookmark has been
visited or not. While these Live Bookmarks share the bookmark GUI paradigm, they
are in fact an aggregate of links rather more than a folder of bookmarks, and
they should show whether a link has been visited before.

Reproducible: Always
Steps to Reproduce:
1. Click on a livemark folder
2. Click on a link in the folder
3. Click on the livemark folder again

Actual Results:  
The contents of the livemark folder look exactly the same

Expected Results:  
Firefox should have altered the presentation of the visited link in some way as
to show that it had been previously visited.

I think that making unvisited links bold and visited links unstyled would be OK.

Comment 1

13 years ago
It would be nice also if the feed items could have their own specific live
bookmark icon, and that it be grayed out for visited links.

*** This bug has been marked as a duplicate of 260849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.