Closed Bug 272573 Opened 15 years ago Closed 15 years ago

Minor Bug in the title attribute

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: jhm, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

The title attribute (<img title="I am a picture">) doesnt display new lines (\n)
[if you move the mouse over its object and the tiny popup occurs]. 

IE does allow it and it turns out as quite usefull, because web developers can
offer more information on the content behind a peticular link. 
for instance:
<a href="blah.php" title="I am a wonderful link, but as a matter of fact, the
cell i am in is very small, so i am supposed to be very small aswell. but the
wonderful title tag could help me to reveal whats behind me!">Link</a>.

And it would be great if you could increase the line-width of the popups which
occur if you move the mouse over the titled object.

Reproducible: Always
Steps to Reproduce:
1. create a title attribut with longer content (see details)
Actual Results:  
title attribut: Firefox doesnt display \n as newline (but as black square)

Expected Results:  
Offer the option to display multiple lines in the title attribut and also more
space for content (the width of the popups which display the content of the
title attribut is pretty small).

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.