Autoscroll icon displayed too low or not at all on page with scrollbar

RESOLVED DUPLICATE of bug 271702

Status

()

RESOLVED DUPLICATE of bug 271702
14 years ago
14 years ago

People

(Reporter: g.teunis, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041129 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a6) Gecko/20041201 Firefox/1.0+

When a page with scrollbars is displayed and is scrolled down (a cm/half an inch
or so) the autoscroll circle icon is displayed too low.

Reproducible: Always
Steps to Reproduce:
1. Open a long page (so the scrollbar is displayed)
2. Scroll-down a cm/half an inch.
3. Middle click on to upperhalf of the screen

Actual Results:  
Autoscroll icon is displayed too low.

Expected Results:  
Autoscroll icon should be displayed directly underneath the mouse cursor.
(Reporter)

Updated

14 years ago
Summary: Autoscroll icon not displayed too low on page with scrollbar → Autoscroll icon displayed too low on page with scrollbar
(Reporter)

Updated

14 years ago
Summary: Autoscroll icon displayed too low on page with scrollbar → Autoscroll icon displayed too low or not at all on page with scrollbar

Comment 1

14 years ago
Confirming on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8a6)
Gecko/20041201 Firefox/1.0+

However, this seems to only occur on certain sites. for example the mozillazine
forums show no autoscroll icon, neither does google.com. However, about.com does
show the icon..

Comment 2

14 years ago
Seems to be bug 271702.

*** This bug has been marked as a duplicate of 271702 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.