WYSIWYG editor does'nt work!!!

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Nilesh, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041130 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041130 Firefox/1.0+

Kidly see the above URl in IE and FireFox. The field against Input Message has a
WYSIWYG editor i.e it has got a feature to modify text coores, makit it BOLD ,
ITALIC etc. which can't be seen in Firefox.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
*** Bug 272585 has been marked as a duplicate of this bug. ***
Assignee: bugs → firefox
Component: Web Site → General
QA Contact: firefox.general

Comment 2

14 years ago
reporter: that site requires a login.

Comment 3

13 years ago
The site can't be reached now.
Severity: major → normal

Comment 4

13 years ago
Can't reach the site of the reported problem anymore. -> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.