[Aviary Landing] Confirmation box to save password is blank

RESOLVED DUPLICATE of bug 269893

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 269893
14 years ago
10 years ago

People

(Reporter: u88484, Assigned: Brian Ryner (not reading))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
When logging into a site a box pops up and is blank. except for the three
buttons ok, no and cancel

Expected Results: Should of been a message in the box about saving passwords

Comment 1

14 years ago
This bug existed on the trunk even before the aviary landing.

*** This bug has been marked as a duplicate of 269893 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.