Javascript problems (menu) with firefox

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: hdagelic, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The site 

http://www.efzg.hr 

is showing some strange behaviour when opened with Firefox (and Mozilla).
Internet explorer is showing it fine.

The menu in the page is displaced when you first open it, but if you just follow
one link and hit 'back' the menu is displayed OK. When you type the url again
the menu is fine.

Reproducible: Always
Steps to Reproduce:
1. open http://www.efzg.hr 
2. try the menu on this site - it is displaced
3. hit one of the links on the menu - it becomes ok
4. hit 'back' - the menu is ok

Actual Results:  
---

Comment 1

14 years ago
(In reply to comment #0)
> is showing some strange behaviour when opened with Firefox (and Mozilla).

It's not a FF bug if you can reproduce it in Mozilla.
Assignee: firefox → general
Component: General → General
Product: Firefox → Mozilla Application Suite
QA Contact: firefox.general → general

Updated

14 years ago
Assignee: general → nobody
Component: General → Layout
Product: Mozilla Application Suite → Core
QA Contact: general → core.layout
Version: unspecified → Trunk
(Reporter)

Comment 2

14 years ago
OK. It's not a Firefox bug it is a possible Firefox & Mozilla bug. But why not
take a look... But Firefox is based on Mozilla is it not?
I can't reproduce this with a current trunk build.  Reporter, could you please
retest with a recent build?  Firefox 1.0 is using a 9-month-old version of the
layout engine....
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 5

10 years ago
No problems visible. Most liekly due to standard compliant redesign.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.