If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Links to other posts within nntp posts are parsed incorrectly

VERIFIED DUPLICATE of bug 89939

Status

Thunderbird
Mail Window Front End
VERIFIED DUPLICATE of bug 89939
13 years ago
13 years ago

People

(Reporter: jbw, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: version 0.9 (20041103)

Links to other posts in nntp messages (specifically, as displayed in the lower 
right pane), are parsed incorrectly.  E.g.,

   news:4%%qd%2E613$he1%2E544@fe61.usenetserver.com

is parsed as

   news://4%%qd%2E613$he1%2E544@fe61.usenetserver.com/

instead of as

   news://default-news-server/4%%qd%2E613$he1%2E544@fe61.usenetserver.com



Reproducible: Always
Steps to Reproduce:
1. Go to any newsgroup, and find a post that contains
   a link to another post in that group.  E.g.,

      Klem <ah@clem> wrote in message 
      news:4%%qd%2E613$he1%2E544@fe61.usenetserver.com ...

2. Move the mouse pointer over the highlighted link.

3. Look at the status bar and/or click on the link.

Actual Results:  
Nothing.

Expected Results:  
TB should display the post linked to, but instead it remains on the current 
post.

Comment 1

13 years ago
I believe this essentially a dupe of bug 89939; see also bug 77195, bug 108877.

Support for news: and nntp: URLs is pretty weak.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 89939 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.