Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Alex Araiza, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In the Yahoo! page (and others) the images wont show even if apparently they
have been downloaded. Sometimes its all of the images but sometimes the effect
its only parcial. This happens even with the same sites on the same day or even
on reload of page.

Reproducible: Always
Steps to Reproduce:
1. Freshly installed Firefox
2. Run Firefox and load any page
3. Thats it, images dont show

Actual Results:  
Images dont show

Expected Results:  
The images to show?
something like 7 million people have the same version as you, without any
widespread reports.

Please check under Tools->Options->Web Features that images are enabled and no
sites are blocked in the Exceptions list.
Severity: blocker → major

Comment 2

14 years ago
I had the same problem on both Mac and PC. Some images especially those that are
used to submit a form are not visible, Amazon being an example, but by using
another browser such as Camino, I was able to submit in the blank space. Also
the images would not show on streetmap.co.uk when doing a search. I eventually
solved the problem by unchecking the "Show images for the originating website
only" option.

(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> 
> In the Yahoo! page (and others) the images wont show even if apparently they
> have been downloaded. Sometimes its all of the images but sometimes the effect
> its only parcial. This happens even with the same sites on the same day or even
> on reload of page.
> 
> Reproducible: Always
> Steps to Reproduce:
> 1. Freshly installed Firefox
> 2. Run Firefox and load any page
> 3. Thats it, images dont show
> 
> Actual Results:  
> Images dont show
> 
> Expected Results:  
> The images to show?

(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> 
> In the Yahoo! page (and others) the images wont show even if apparently they
> have been downloaded. Sometimes its all of the images but sometimes the effect
> its only parcial. This happens even with the same sites on the same day or even
> on reload of page.
> 
> Reproducible: Always
> Steps to Reproduce:
> 1. Freshly installed Firefox
> 2. Run Firefox and load any page
> 3. Thats it, images dont show
> 
> Actual Results:  
> Images dont show
> 
> Expected Results:  
> The images to show?

Comment 3

13 years ago
images want show on tuscaloosa county jails website on firefox but they will on
internet explorer

Comment 4

13 years ago
When on the download site images will not load at all. as this is apparent to be
with no only firefox but also IE it makes me think that it is something with my
own comp, but why is this so and only for the one website?

Comment 5

13 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050523
Firefox/1.0+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.