autoscroll marker scrolls away

RESOLVED DUPLICATE of bug 271702

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 271702
14 years ago
14 years ago

People

(Reporter: Steffen Wilberg, Assigned: Blake Ross)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Seen with a new trunk build: The autoscroll marker scrolls away.

Steps to reproduce:
1. Enable autoscrolling in Tools-Options-Advanced and visit a page where you can
scroll.
2. Middle-click and scroll down a bit.
3. Middle-click again to stop autoscrolling.
4. Middle-click to start autoscrolling again.

Expected result:
The autoscroll marker is below the mouse pointer.

Actual result:
The autoscroll marker appears further down the page. If you scroll far enough,
it is outside the viewport.

Instead of steps 2 and 3, you can use the scrollbar to scroll down.
Rumor has it, this actually predates aviary-landing: see bug 271702 (if I'm
right that you're talking about the same thing).
(Reporter)

Comment 2

14 years ago
Indeed.

*** This bug has been marked as a duplicate of 271702 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
Keywords: aviary-landing
You need to log in before you can comment on or make changes to this bug.