Closed Bug 272741 Opened 18 years ago Closed 18 years ago

Under Windows 98, icons of Firefox windows were replaced by MS Windows logo.

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 171349

People

(Reporter: hzysoft, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.5) Gecko/20041119 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.5) Gecko/20041119 Firefox/1.0

This problem is specific to Windows 9x and is never seen under Windows XP.
Icons of Firefox windows were replaced by MS Windows logo.
The ugly system default icon was displayed in the title bar and task bar
instead of Firefox's own icon.

Reproducible: Always
Steps to Reproduce:
1. Run Firefox under Windows 9x.
2. Take a look at the icons displayed in task bar and window title.




Expected Results:  
Correct icon should be displayed under Windows 9x.

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.