desktop shortcut is created even if unchecked during installation

VERIFIED DUPLICATE of bug 245392

Status

()

--
minor
VERIFIED DUPLICATE of bug 245392
14 years ago
12 years ago

People

(Reporter: christian, Assigned: bugs)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Version: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) 
Gecko/20041108 Firefox/1.0

Upon installation of Firefox onto Windows XP, a shortcut with the name "Mozilla 
Firefox" is created on the desktop, even if the user unchecks the associated 
box during installation.


Reproducible: Always
Steps to Reproduce:
2.Install Firefox by running the 1.0RC1 setup EXE (I tried the localized German 
version)
3.Tell it not to create a desktop shortcut during the installation

Actual Results:  
Desktop shortcut created during the installation

Expected Results:  
No desktop shortcut created during the installation

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245392 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.