Firefox could not install this item

RESOLVED INVALID

Status

()

Toolkit
Application Update
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: Ed Delunas, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999

In Firefox, when an update is performed, it finds 6 Extensions and Themes.  When
a request to install now, multiple messages reports:

"Firefox could not install this item because "install-1m6.rdf" provided by the
item) is malformed.  Please contact the author about this problem."

Reproducible: Always
Steps to Reproduce:
1.Tools - Options - Advanced - Software Updates - Check Now
2.Extensions and Themes (6) - Install Now
3.
Actual Results:  
Error messages - 

Firefox could not install this item because "install-1m6.rdf" provided by the
item) is malformed.  Please contact the author about this problem.


Expected Results:  
Extensions and Themes Install!

I used to have a plugin that would delete a tab when double clicked, do you plan
on updating this plugin for the new version of FireFox?
We don't maintain any official extensions, we simply host them through
update.mozilla.org.  If the update package is invalid, we won't install it. 
Please figure out which extension it is, then contact the author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 2

13 years ago
*** Bug 318549 has been marked as a duplicate of this bug. ***
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.