Viewing Newsgroup replies from a search window BLANK

RESOLVED DUPLICATE of bug 271717

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 271717
13 years ago
13 years ago

People

(Reporter: thecougher, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

To reproduce gro to a newsgroup.  Search on any topic and wait for a list of
postings and replies to appear.  Double click on the first message and a windows
pops up with the text of the message visible.  But when you click on a reply to
any original posting the windows pops up and is completely blank.  You can
verify that the content of the reply are not blank because if you hit reply the
text appear in the composition window.  This appeared from what I can tell in
0.9 and 1.0RC.
This is reproduceable on several machines running XPSP1 and tBird 0.9 and 1.0
I haven't tried to go back to 0.8 or earlier yet.

Cheers

Reproducible: Always
Steps to Reproduce:
1.See Details
2.
3.

Actual Results:  
See Details

Expected Results:  
See Details

To me this has renderred my newsgroup viewing virtually unuseable so below I
will select major.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 271717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.