Bookmarks toolbar horked on upgrade

VERIFIED DUPLICATE of bug 266737

Status

()

VERIFIED DUPLICATE of bug 266737
14 years ago
12 years ago

People

(Reporter: earthworm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I was running 0.9 on this machine, when i updated though, my bookmarks toolbar
went wappy.

When i start up firefox, the bookmarks toolbar displays bookmarks incorrectly
(attachment 1 [details] [diff] [review]), however, if i right click on the misplaced drop down tab, and
select customise, then done in the resulting dialog box, something is triggered
that causes Firefox to then handle the bookmarks toolbar correctly.

I'll attach my bookmarks.html too ...

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Created attachment 167646 [details]
b0rken toolbar

b0rken toolbar
(Reporter)

Comment 2

14 years ago
Created attachment 167647 [details]
unb0rken toolbar

unb0rken toolbar
(Reporter)

Comment 3

14 years ago
Created attachment 167648 [details]
bookmarks

bookmarks

Comment 4

14 years ago
Something went wrong up with your profile.

It's advisable to clear out your profile and start a new one after upgrading.
Could you try that and see if it happens again with the same bookmarks.

Updated

14 years ago
Summary: bookmarks toolbar borked on upgrade → Bookmarks toolbar horked on upgrade
This is not a profile corruption issue, but its a dupe.

*** This bug has been marked as a duplicate of 266737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.