URL not placed into address bar when link selected from folder in personal toolbar folder times out

VERIFIED DUPLICATE of bug 254714

Status

()

VERIFIED DUPLICATE of bug 254714
14 years ago
14 years ago

People

(Reporter: dough, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

URL not placed into address bar when link selected from folder in Personal
Toolbar Folder times out.



Reproducible: Always
Steps to Reproduce:
1. 
2.
3.

Comment 1

14 years ago
See bug 254714 (and Bug 231393).

*** This bug has been marked as a duplicate of 254714 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.