Search Messages dialog doesn't offer "Label" as a search criteria

RESOLVED DUPLICATE of bug 192582

Status

RESOLVED DUPLICATE of bug 192582
14 years ago
13 years ago

People

(Reporter: mark, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041115 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041115 Firefox/1.0

When opening the Search Messages dialog from the main screen ( right-click on a
folder/account ) the rules settings don't offer "Label" as an option.

However, when selecting "Todo" items from the combo quick-search toolbar, and
then selecting "save search as folder", the search dialog that comes up does
list "Label" as searchable item.

For consistency, "Label" should be available at all times.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Label *is* offered as search option for POP mail, but not for IMAP.

*** This bug has been marked as a duplicate of 192582 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Please see https://bugzilla.mozilla.org/show_bug.cgi?id=217034#c11 for a
possible workaround to this problem.

--j
You need to log in before you can comment on or make changes to this bug.