Provide UI feature for part-wise combine/decode

NEW
Unassigned

Status

Thunderbird
Mail Window Front End
--
enhancement
13 years ago
10 years ago

People

(Reporter: Nigel McFarlane, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
End-users are asking me: "Why can't Thunderbird re-combine big documents or
multimedia grabs when they're delivered as a series of parts in
newsgroup messages?" They're also saying: "Outlook Express can do that today".

Please consider Thunderbird UI support for this feature.
The back end enhancement request is bug 60981, which has
attracted many votes.

- N.
QA Contact: front-end

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 60981

Updated

10 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

10 years ago
Assignee: mscott → nobody
Status: REOPENED → NEW
You need to log in before you can comment on or make changes to this bug.