No Blank could be inserted between an insert Smiley and typed text

RESOLVED DUPLICATE of bug 182941

Status

RESOLVED DUPLICATE of bug 182941
14 years ago
14 years ago

People

(Reporter: stefan.bassing, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Opera/7.60 (Windows NT 5.1; U; en)
Build Identifier: version 1.0RC1 (20041201)

When an Smiley is inserted and then some text is typed directly without any 
blank between the smiley and the following text (e.g. if you simply forget to 
hit "space"), it isn't possible to insert a blank after typing! If you hit 
space, nothing happens.

Also: If you hit "delete" after the smiley to delete the typed text (to insert a 
blank in this way), after a few key strokes, the smiley is deleted like you have 
hit "backspace"!

Also you can't move the cursor with the arrow keys over an inserted Smiley.

Reproducible: Always
Steps to Reproduce:
1. Insert a Smiley
2. Type some text directly without blank
3. Try to insert blank between Smiley and the typed text -> doesn't work

Actual Results:  
No blank is inserted

Expected Results:  
A blank should be inserted

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 182941 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.