Add Theme: Saferfox Xpanded

RESOLVED FIXED in 1.0

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
14 years ago
2 years ago

People

(Reporter: Arnaud Kinkingnehun, Assigned: alanjstr)

Tracking

unspecified
x86
Windows XP

Details

(Whiteboard: In queue)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0

Skin for Mozilla firefox 1.0+


name: Saferfox Xpanded 1.3.1

author: mankin

mail: mankin@mankin-studio.com

website: http://www.mankin-studio.com

preview:
http://www.mankin-studio.com/downloads/Saferfox_Xpanded/Saferfox_Xpanded.png

file: http://www.mankin-studio.com/downloads/Saferfox_Xpanded/Saferfox_Xpanded.jar

comment: Ready to the future of the web, Saferfox Xpanded is a tribute to
Apple's spirit. Surf it without moderating.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

14 years ago
Assignee: nobody → Bugzilla-alanjstrBugs
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Add Skin : Saferfox Xpanded 1.3.1 → Add Theme: Saferfox Xpanded
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

14 years ago
Whiteboard: In queue
(Assignee)

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 1

13 years ago
*** Bug 261853 has been marked as a duplicate of this bug. ***
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.