polyu.edu.hk - Top of the page - the menu shows a mess

VERIFIED DUPLICATE of bug 98210

Status

Tech Evangelism Graveyard
English Other
VERIFIED DUPLICATE of bug 98210
14 years ago
3 years ago

People

(Reporter: Phil, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041122

The red menu bar shows a mess of text. In Internet Explorer the red menu is a
javascript menu showing a list of options when a mouse moves over it. When the
mouse move over the red menu in Mozilla it does not respond at all.

Reproducible: Always
Steps to Reproduce:
As said, just open the page

Actual Results:  
As said. 

Expected Results:  
As said, could be seen properly in Internet Explorer

Comment 1

14 years ago
Website is checking for browser version and declaring "this.chmage =
Menu_chImageNav6;". Menu_chImageNav6() is an empty function doing nothing.

Meaning the gecko engine is doing the correct thing.

Furthermore the website is referencing elements by ID in the global scope
instead of the official getElementByID().

Should be moved to TE.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 98210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: JavaScript Engine → English Other
Product: Core → Tech Evangelism
Resolution: --- → DUPLICATE
Version: Trunk → unspecified

Comment 3

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: Top of the page - the menu shows a mess → polyu.edu.hk - Top of the page - the menu shows a mess
verified duplicate
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.