Text in status bar of every tab when multiple tabs are open

VERIFIED DUPLICATE of bug 104532

Status

VERIFIED DUPLICATE of bug 104532
14 years ago
14 years ago

People

(Reporter: Butcher1982, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: MMozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041202

If you have opened some tabs in the same window you will have the following
problem. When opening in one of the tabs this page:
http://www.diplomberatung.de/ you will see an animated text in the status bar in
every tab.
If I am wrong and the browser works as designed I am sorry for the extra work.

Reproducible: Always
Steps to Reproduce:
1.Open several tabs in the same window of mozilla
2.Go in one tab to the page http://www.diplomberatung.de/
3.Go to another tab and have a look in the status bar

Actual Results:  
You will an animated text in the status bar. It's something with "Diplomarbeit"
in it and arrows on both sides. Unfortunately I can't access the internet with
Mozilla anymore. It crashed while opening an pdf in another tab. And now I can
just access it with firefox.

Expected Results:  
In my opinion the status bar should just show the text while the tab with
http://www.diplomberatung.de/ is active.

While opening another tab with an pdf mozilla crashed without any message and
doesn't let me into the internet anymore. So please be carefull, even if I don't
think that there is a relation with crashing and the bug because it happened
after reproducing the bug.
At the moment I am in the internet with firefox 1.0 wich doesn't show the
animated text.

Comment 1

14 years ago
Duplicate of bug 104532 (and/or its duplicates)?

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.