Filter 'status is new' not applied automatically to incoming mail

RESOLVED DUPLICATE of bug 272963

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 272963
13 years ago
13 years ago

People

(Reporter: Jef Driesen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: TB v0.9 (20041103)

The following filter is not applied automatically to incoming mail:

Match any of the following: 'Status is new'
Action: Move to folder

I'm using multiple POP3 accounts with the global inbox. The filter is assigned
to an individual account (not on 'Local Folders') and should run automatically.
The problem exist only for this specific rule. Other filters work perfect. Maybe
the 'status flag' is set after processing the filters? When the message is
delivered to the global inbox it has the correct flag 'new' and running the
filter manually does work.

I want to use this specific rule to move all email from one (of many) account to
a different folder. A workaround would be a third option in the filter dialog
(next to 'Match all of the following' and 'Match any of the following') named
'Match all messages'. Or something like that.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
I clicked 'submit' twice by accident.

*** This bug has been marked as a duplicate of 272963 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.