plain text formating do not work with non-latin characters

VERIFIED DUPLICATE of bug 106028

Status

VERIFIED DUPLICATE of bug 106028
14 years ago
5 years ago

People

(Reporter: motto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; MyIE2; MRA 4.0 (build 00768); Maxthon; .NET CLR 1.1.4322)
Build Identifier: Mozilla Thunderbird 1.0RC1 (Windows/20041201)

in non-ascii (7 bit) texts plain text formating not present 

Reproducible: Always
Steps to Reproduce:
1. compose new message to youself with text:
*test*
_test_
/test/
*тест*
_тест_
/тест/
2. Send it
3. Open a message

Actual Results:  
english text is bolded, italized and underlined
russian text isn't

Expected Results:  
all words in test message must be bolded, italized or underlined

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 106028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
V.
Status: RESOLVED → VERIFIED
Assignee: mscott → nobody
You need to log in before you can comment on or make changes to this bug.