Printing a website gives one pages and cuts the following pages

RESOLVED DUPLICATE of bug 154892

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 154892
14 years ago
13 years ago

People

(Reporter: Sebastian, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

When i want to print the page http://extensions.roachfiend.com/howto_bug.html 
it only prints first page and cutoff all other pages. Obviously adding page 
breaks do not work properly.

Also see: http://www.tfh-berlin.de/~s16960/How%20to%20write%20Firefox%
20extensions%20using%20BugMeNot%20as%20an%20example.pdf

Reproducible: Always
Steps to Reproduce:
1. open http://extensions.roachfiend.com/howto_bug.html
2. print or see the print preview
3. miss the pagebreaks

Actual Results:  
---

Expected Results:  
---

---
(Reporter)

Comment 1

14 years ago
Created attachment 167749 [details]
Here you see what happens ...
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago
another page that you cannot print correctly.
You can see the error in the print or even in print preview. 
The pagebreak isnt parsed correct and the following pages wont print.

http://www.vzbv.de/go/presse/608/index.html&PRINT=TRUE%22

I hope this problemcan be fixed in the future ...
(Reporter)

Comment 4

13 years ago
Created attachment 197681 [details]
print error - screenshot - http://www.vzbv.de/go/presse/608/index.html&PRINT=TRUE%22
(Reporter)

Updated

13 years ago
Summary: Printing a page gives one pages and cuts the following pages → Printing a website gives one pages and cuts the following pages

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.