Ctrl-a should jump to the beginning of the text

VERIFIED DUPLICATE of bug 260572

Status

()

defect
VERIFIED DUPLICATE of bug 260572
15 years ago
15 years ago

People

(Reporter: seph, Assigned: aaronlev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Ctrl-a should jump to the beginning of a line of text, not highlight all. Since
that was the behavior in the mozilla I'm using (1.7b) this is a change. Was it
intentional, or accidental? It makes using firefox much less pleasant.

google finds at least a couple of blog entries with similar complaints.

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago
Firefox respects the default settings for gnome keybord shortcuts. There are
tips in bug 260572 and
http://kb.mozillazine.org/index.phtml?title=Emacs_Keybindings_(Firefox) about
seting emacs as the default shortcuts.

*** This bug has been marked as a duplicate of 260572 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Just for reference, that link has the extra parenthesis at the end.

Bugzilla should get this one right:
http://kb.mozillazine.org/index.phtml?title=Emacs_Keybindings_(Firefox))
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.