If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot write on address bar

RESOLVED DUPLICATE of bug 269207

Status

()

Firefox
Toolbars and Customization
--
blocker
RESOLVED DUPLICATE of bug 269207
13 years ago
11 years ago

People

(Reporter: Tony Silveira, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.5.5 (KHTML, like Gecko) Safari/125.12
Build Identifier: 

I have the same beahviour in 2 different computers and 2 sepparate locations. I cannot write or delete 
anything on the address bar

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Do you have CodeTek's virtual desktop installed?  (Please answer in bug 269207)

*** This bug has been marked as a duplicate of 269207 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.