Firefox won't start on XP with SP2

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: steve, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

WITH SERVICE PACK 2 U CLICK THE ICON TO START FIREFOX IT LOADS AS A PROCESS BUT
THE BROWSER DOESNT COME UP.I UNINSTALLED SP2 GOING BACK TO SP1 AND IT WORKS.

Reproducible: Always
Steps to Reproduce:
1.HAVE SP2 INSTALLED
2.CLICK THE FIREFOX ICON


Actual Results:  
IT ONLY LOADED AS A PROCESS NOT EVEN SHOWING UP UNDER PROGRAMS RUNNING

Expected Results:  
STARTED UP AND SHOWN THE BROWSER

UNINSTALL SP2 WILL FIXED

Updated

13 years ago
Severity: major → critical
Summary: wont start → Firefox won't start on XP with SP2

Comment 1

13 years ago
This is not a place to ask for support. And please, use lowercase. It now looks
like you are yelling at us.

Could you try the steps described here:
https://bugzilla.mozilla.org/show_bug.cgi?id=225894#c32

And tell us if that works.
(Reporter)

Comment 2

13 years ago
thats for shockwave and mozilla mine is for firefox 1 and winxp sp2 stopping the
browser for coming up. im also not asking for support im reporting the bug and
requesting they release a goddamned fix.


(In reply to comment #1)
> This is not a place to ask for support. And please, use lowercase. It now looks
> like you are yelling at us.
> 
> Could you try the steps described here:
> https://bugzilla.mozilla.org/show_bug.cgi?id=225894#c32
> 
> And tell us if that works.

Comment 3

13 years ago
Steve, first of all, you might find that people are more helpful if you stop
swearing to people that are trying to help you.

Paul's step were meant to narrow down to cause of your problem. Since Moz and
Firefox share some of the technology, some of the solutions may be the same. So
rather than dismissing the suggestion beforehand: how about you give it a try
and report back here?

Comment 4

13 years ago
What for a CPU do you have? Check Bug 237202 and dependents. See Bug 233765 too.
See http://support.microsoft.com/kb/875352/EN-US/ or
http://www.tech-recipes.com/modules.php?name=Forums&file=viewtopic&t=398 how to
disable DEP for Firefox to test it.

Comment 5

13 years ago
after upgrade from windows 98 to windows xp Firefox will not function?
I did a re-install of firefox and it still won't funtion?

Comment 6

13 years ago
This worksforme with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050524 Firefox/1.0+. 

->WORKSFORME

Steve, if you continue to receive a problem, please do post another comment to
this bug but as you have not replied since December, I'm resolving this as
worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.