Closed Bug 273119 Opened 15 years ago Closed 15 years ago

find dialog popups when I type some some string to the text field form

Categories

(Toolkit :: Find Toolbar, defect, major)

x86
Linux
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 258285

People

(Reporter: jiri.hnidek, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.5) Gecko/20041108 Firefox/1.0

When I submit some form with method POST and then if I go back (ALt-left_arrow)
and try to type something to the form, then find dialog popups and I can't write
anything to the form (text is typed to the find dialog)

Reproducible: Sometimes
Steps to Reproduce:
1. type something to some form
2. submit form
3. go back
4. try to type something to the form

Actual Results:  
I can't type anything to the form, because find dialog popups

Expected Results:  
don't popup find dialog, because I want to type some text to the form
Sounds like a duplicate of Bug 258285..
sorry I didn't find it in previuos bug reports
Repeatable with
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041128 Firefox/1.0
(Debian package 1.0-4)

To repeat:

open browser
enable find as you type
go to www.orkut.com
make an incorrect login
say 'no' to 'do you wish to remember this username and password?'
try to retype the password

expected:
can fill in password box as normal

actual:
find toolbar grabs focus after each keystroke.
This is happening to me too

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.