no IE favorites option when trying to import

RESOLVED DUPLICATE of bug 236304

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 236304
13 years ago
11 years ago

People

(Reporter: Bob Kramer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Cant import IE favorites.  Netscape was imported but not IE.  Everytime I try to
import IE favorites the only option I am given is Netscape.

Reproducible: Always
Steps to Reproduce:
1.file/import
2.no IE option
3.

*** This bug has been marked as a duplicate of 236304 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.