If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add Extension: Virtual Joint! 1.0

RESOLVED DUPLICATE of bug 273127

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 273127
13 years ago
2 years ago

People

(Reporter: cHIMICON LABS, Unassigned)

Tracking

unspecified
x86
Windows 2000

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Dear All,
I have another humor estension to submit. Virtual Joint is the right rest for
surfers or webmasters after long hour in fornt of the PC. Some people says it
enhanches also Firefox browser perfomances! :-)

One love
David

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 273127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 273127 ***

ops... sorry about that. it was a connection to server problem while submitting
the request.

david
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.