Add Extension: Virtual Joint! 1.0

RESOLVED FIXED in 1.0

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: ENJOY rOLLING, Unassigned)

Tracking

unspecified
x86
Windows 2000

Details

(Whiteboard: needs testing, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Dear All,
I have another humor estension to submit. Virtual Joint is the relaxing tool for
surfers or webmasters after long hour in front of the PC screen. Some people
says it enhanches also Firefox browser perfomances! ;-)

One love
David

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
*** Bug 273126 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> 
> Dear All,
> I have another humor estension to submit. Virtual Joint is the relaxing tool for
> surfers or webmasters after long hour in front of the PC screen. Some people
> says it enhanches also Firefox browser perfomances! ;-)
> 
> One love
> David
> 
> Reproducible: Always
> Steps to Reproduce:
> 1.
> 2.
> 3.

(In reply to comment #1)
> *** Bug 273126 has been marked as a duplicate of this bug. ***

Let's continue here then... :-)
David

Comment 3

13 years ago
Please don't use the quote feature unless you are addressing someone else's
comments and need the context.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

13 years ago
ok... sorry! but this admin page is not the easierst to manage... but I know you
guys are working to make a new on... right?

thanks for the help! :)
david

Updated

13 years ago
Whiteboard: needs testing
(Reporter)

Comment 5

13 years ago
no news? :-(

david
(Reporter)

Comment 6

13 years ago
Are there still some problems? Nobody interested in publishing this extension?
BR/David

Comment 7

13 years ago
We're only uploading through the beta site right now.  Things will be
transferred to the regular site when the time comes.  Since you uploaded this
yourself ...
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.