Boxes around numbers too small - as seen in MAC address clone settings page for BEFSX41 Linksys router

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: ilv2004, Unassigned)

Tracking

1.7 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(5 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1  and also Mozilla 1.7.3

With a Cisco Linksys BEFSX41 router, when you go to the MAC address clone page 
(the page where you can define the MAC address for the router), the boxes 
around the numbers are too small. This causes the MAC address numbers to be 
partially hidden. The evil IE displays the numbers properly. This problem 
applies both to Firefox and to regular Mozilla.

Reproducible: Always
Steps to Reproduce:
1. Hook up your computer to a Linksys BEFSX41 router.
2. Open up Mozilla Firefox or even Mozilla 1.7.3.
3. Go to 
http://192.168.1.1/WanMAC.htm   
4. When you try to set your own MAC address notice how it's hard to read each 
two digit number set because the box around them is too small.
Actual Results:  
The numbers are hard to read.

Expected Results:  
The boxes around the numbers should be large enough to show the numbers in them.

Comment 1

14 years ago
can you zip the page and attach it here ?
Is it similar to this one:
http://www.planet-wifi.com/Interfaces/Linksys/BEFW11S4/wanMac.htm
(Reporter)

Comment 2

14 years ago
Created attachment 167853 [details]
example screen shot for Mozilla

Mozilla Firefox screen shot showing problem - but problem exists in both
Firebox & regular Mozilla
(Reporter)

Comment 3

14 years ago
Created attachment 167854 [details]
closeup view of problem in mozillas

closeup view of problem in both current mozilla browsers
(Reporter)

Comment 4

14 years ago
Created attachment 167855 [details]
IE example for comparison

IE example for comparison
(Reporter)

Comment 5

14 years ago
Created attachment 167856 [details]
IE closeup view for comparison

IE closeup view for comparison
(Reporter)

Comment 6

14 years ago
Created attachment 167857 [details]
even closer view of problem in Mozillas

even closer view of problem in mozillas
Assignee: firefox → nobody
Component: General → Layout
Product: Firefox → Core
QA Contact: firefox.general → core.layout
Version: unspecified → 1.7 Branch
Can you please save the page involved and attach it to this bug if the saved
version shows the problem?
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 9

10 years ago
Here on Windows I can't reproduce what I see on the screenshots. No matter wether I try Luna, Aero or Classical.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.